Donnerstag, 30. September 2010

Und das heute - an meinem Namenstag...

Gestern war der 29. September. Das werden die meisten ja mitbekommen haben. Dieser Tag war aber außerdem noch etwas: 1. Mein Namenstag. 2. Irgendwie beschissen...

Wie meistens im Leben kommt alles Schlechte irgendwie auf einmal. Schön gebündelt, häppchenweise. Gesten war es mal wieder so weit!
Es fing alles harmlos an. Mit InDesign. Ich habe gestern meine ersten zweiten Versuche mit dieser Software gestartet und wollte heute an dem Punkt weitermachen, an dem ich am Tag zuvor aufgehört hatte. Leider wollte InDesign nicht. Ich weiß nicht, ob es am Programm, Windows, Gott oder mir lag, aber beim Start der Software passierte nichts. Kein Startbildschirm, kein Fenster, nichts in der Taskleiste. Einzig im Taskmanager war der Prozess vorhanden. Mehr als anschauen und beenden konnte ich ihn jedoch nicht.

Hinzu kam, dass meine Freundin seit zwei Tagen krank ist, was natürlich nicht schön ist. Wie gesagt, wenn´s kommt - dann dicke! (An dieser Stelle nochmal gute Besserung - ich weiß Du liest mit! Und da wir gerade dabei sind - sorry für den Missbrauch des Backofens, aber lies selbst...)

Zu allem Überfluss macht mein Laptop auch Blödsinn. Entweder ist der Akku hinüber, oder ein Softwarefehler erzählt mir, dass der Akku leer ist. Ich weiß auch nicht...

Nach Updates von Adobe und Windows gab es immer noch keine Besserung. Ganz im Gegenteil... Zum nicht startendem InDesign gesellten sich ab Nachmittag kleine, meist rote Pixel. Wenn ich schätzen müsste, würde ich sagen ca. 500.000. Quer über die Monitore. Wie in Matrix etwa.

Nach mehrmaligem Booten und Testen fiel mein Verdacht erst auf die neuen Treiber, da im abgesicherten Modus alles einwandfrei funktionierte. Genervt Frohen Mutes deinstallierte ich also alle Treiber und versuchte etwas ältere. Irgendwie hat das die Sache aber auch nicht wirklich vorwärts gebracht. 

Ab etwa diesem Zeitpunkt war mir alles egal. Beim letzten erfolgreichen Bootvorgang habe ich noch alle wichtigen Daten auf die externe Platte gezogen und anschließend Windows neu installiert. Mir waren die Vorboten ja nicht ganz unbekannt - bin ja nicht erst seit gestern Windows User...

Leider war auch diese Maßnahme umsonst. Nach der Installation blieb der Monitor bunt. Und somit die Gewissheit, dass wohl die Grafikkarte ihren Geist aufgegeben hat. Blöd nur, dass die Platte schon platt war und das auch noch völlig unnötig. Shit happens!

Ab etwa diesem Zeitpunkt war mir alles Sch***egal! Um völlige Gewissheit zu haben, bat ich Google um Rat und bekam diesen auch. Es wurde oft auf die gleichen Schwierigkeiten eingegangen, die ich auch hatte. Alle kamen zu dem gleichen Ergebnis. Die GPU. War ja klar! Ich kann wirklich nichts schlechtes über meine Grafikkarte sagen. Sie hat mir viele Jahre gute Dienste geleistet, auch wenn ich sie manchmal zum kochen gebracht habe (bitte wörtlich verstehen - sie ging ab und zu wirklich über 100° C)!

An Tagen wie diesen brauche ich unbedingt ein Erfolgserlebnis. Und das sollte ich bekommen! In Foren stolperte ich immer wieder über einen Versuch, der zu verrückt war, um nicht zu funktionieren. Deswegen wollte ich mein bis dahin aufgespartes Glück ausreizen und machte es nach...
Haltet mich für verrückt, oder auch nicht - aber es scheint zu funktionieren. Nach dem Ausbau der Grafikkarte, habe ich sie erstmal von allen unnötigen Teilen befreit - (Lüfter, Plastik, Staub) also bis auf die Platine zerlegt. Anschließend (jetzt bitte genau lesen) auf Backpapier gelegt und bei ca. 105° C für 30 Minuten goldbraun gebacken. Umluft, versteht sich! Und das verrückte dabei - sie scheint wieder zu laufen!
Bestimmt macht sich jetzt Skepsis unter euch breit. Doch wenn man mal genauer darüber nachdenkt, erscheint es eigentlich recht plausibel: Die Grafikfehler waren anscheinend auf korrodierte, alte oder einfach abgenutzte Lötstellen zurück zu führen. Diese soll es bei älteren Grafikkarten (meine 8800 Ultra ist ca. 3-4 Jahre alt) durchaus geben. Durch die ständigen Temperaturschwankungen ist es durchaus möglich, dass diese Lötstellen nicht mehr richtig Strom leiteten. Beim Erhitzen wurden diese wieder verbunden und der Fehler somit behoben. Knapp über 100° Celsius sind für Grafikkarten im Grunde auch keine wirkliche Herausforderung.

Ich hätte es selbst kaum geglaubt, wenn ich es nicht ausprobiert hätte. Aber es funktioniert wirklich. Wer also ein ähnliches Problem hat, dazu noch nichts zu verlieren, sollte diesen Trick eindeutig ausprobieren! An einer defekten Grafikkarte kann man schließlich nicht mehr viel kaputt machen!

Mir bleibt nur noch, die übrig gebliebenen Schrauben sinnvoll zu nutzen...
In diesem Sinne!

Kommentare:

  1. Da hat er wohl nicht wirklich mitten in der Nacht seine Grafikkarte in unseren Backofen geschoben...?! :)

    AntwortenLöschen
  2. Oh man, zum Glueck ist heute Donnerstag und damit der 'schwarze Tag' schon vorbei. Ich weiss auch nicht, warum Unglueck immernoch mehr schlechte Sachen anzieht?!? ;)
    Find ich auf jeden Fall toll, dass wenigstens die GraKa wieder funktioniert. Auch wenn der Vorgehensweise mir erstmal ein Stirnrunzeln hervorgezaubert hat - aber irgendwie machts dann doch wieder Sinn :)
    Liebe Gruesse und vorallem gute Besserung an Frau Michi!!!

    AntwortenLöschen
  3. Hätte auch nicht gedacht, dass sowas funktioniert. Aber wenn man nichts zu verlieren hat - why not?

    Danke für die Grüße, aber die Olle liest ja mit! :)

    AntwortenLöschen
  4. Weiss doch, dass Sie mitliest, aber ich muss es ja trotzdem irgendwo hinschreiben ;)
    Obwohl ... Frauen haben doch diesen 7. Sinn und koennen (manchmal) auch Gedanken lesen ;)

    AntwortenLöschen

Hinweis: Nur ein Mitglied dieses Blogs kann Kommentare posten.